I checked in this morning and found some recent blog posts missing and having to re-verify some new member requests. I think the ning network (this service) may have lost some data over the last three days -- which is the first time this has happened that I can recollect. I'll let you all know what response I get in the meantime as I didn't see any alert from them about lost data. Sorry for any inconvenience caused. If you submitted a membership in the last 2-3 days and don't appear to be able to login, please request joining again.

Views: 54

Comment

You need to be a member of ConsimWorld to add comments!

Join ConsimWorld

Help Center

Latest Activity

Craig Martin updated their profile
46 minutes ago
John Kranz left a comment for Craig Martin
"My bad, Craig.  Stupid typo when typing my message to you and I can't edit and fix it. :-("
4 hours ago
John Kranz left a comment for Craig Martin
"Greg, thanks for joining. I really enjoyed my time back in the 1980's when I lived in Palm…"
4 hours ago
Craig Martin is now a member of ConsimWorld
4 hours ago
Joseph replied to Chuang Shyue Chou's discussion What are you reading?
"Read: "Verses for the Dead" by Preston & Child. A Pendergast Novel. Pendergast is an…"
yesterday
Profile IconSteve Boone and Allen Rines joined ConsimWorld
yesterday
Jo Bader commented on Jo Bader's group Second Front
Wednesday
Jo Bader commented on Jo Bader's group Second Front
"at the green beach...."
Tuesday

Groups

Events

Members

CSW Related Links

© 2020   Created by John Kranz.   Powered by

Badges  |  Report an Issue  |  Terms of Service